Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0805

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-0805
Last Modified 07 Mar 2011 10:05:28
Published 18 Feb 2008 07:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0805

Summary

Unrestricted file upload vulnerability in image.php in PHPizabi 0.848b C1 HFP1 allows remote attackers to execute arbitrary code by uploading a file with an executable extension from the event page, then accessing it via a direct request to the file in system/cache/pictures.

Vulnerable Systems

Application

  • Reality Medias Phpizabi 0.848b


References

VUPEN - ADV-2008-0585

BID - 27847

MILW0RM - 5136


Last Updated: 27 May 2016 10:46:56