Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0808

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0808
Last Modified 05 Sep 2008 05:36:02
Published 18 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0808

Summary

Cross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.

Vulnerable Systems

Application

  • Ikiwiki 1.33.3

  • Ikiwiki 1.46

  • Ikiwiki 2.31


References

SECUNIA - 28911

CONFIRM - http://ikiwiki.info/security/#index30h2

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=465110

BID - 27760

DEBIAN - DSA-1523

SECUNIA - 29369


Last Updated: 27 May 2016 10:46:56