Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0820

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0820
Last Modified 08 Dec 2011 12:00:00
Published 19 Feb 2008 03:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0820

Summary

** DISPUTED ** Cross-site scripting (XSS) vulnerability in index.php in Etomite 0.6.1.4 Final allows remote attackers to inject arbitrary web script or HTML via $_SERVER['PHP_INFO']. NOTE: the vendor disputes this issue in a followup, stating that the affected variable is $_SERVER['PHP_SELF'], and "This is not an Etomite specific exploit and I would like the report rescinded."

Vulnerable Systems

Application

  • Etomite 0.6.1.4


References

XF - etomite-index-xss(40525)

BID - 27794

BUGTRAQ - 20080218 Re: etomite xss

BUGTRAQ - 20080214 etomite xss

MISC - http://www.etomite.com/forums/index.php?showtopic=7647

SREASON - 3669

SECUNIA - 28964


Last Updated: 27 May 2016 10:46:56