Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0828

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0828
Last Modified 24 Oct 2012 12:00:00
Published 19 Feb 2008 04:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0828

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.5.5 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) attributes such as style and onmouseover in (a) forum post or (b) mail; or (2) the website field of the profile.

Vulnerable Systems

Application

  • Atutor 0.9.6

  • Atutor 0.9.7

  • Atutor 1.0

  • Atutor 1.2.1

  • Atutor 1.2.2

  • Atutor 1.3

  • Atutor 1.3.1

  • Atutor 1.3.2

  • Atutor 1.3.3

  • Atutor 1.4

  • Atutor 1.4.1

  • Atutor 1.4.2

  • Atutor 1.4.3

  • Atutor 1.5.1

  • Atutor 1.5.1 Pl1

  • Atutor 1.5.1 Pl2

  • Atutor 1.5.2

  • Atutor 1.5.3

  • Atutor 1.5.3 Rc2

  • Atutor 1.5.3.1

  • Atutor 1.5.3.2

  • Atutor 1.5.4

  • Atutor 1.5.5


References

BID - 27855

BUGTRAQ - 20080217 ATutor <= 1.5.5 Cross Site Scripting

SECUNIA - 29015

SREASON - 3670


Last Updated: 27 May 2016 11:01:14