Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0837

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0837
Last Modified 05 Sep 2008 05:36:07
Published 20 Feb 2008 04:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0837

Summary

Cross-site scripting (XSS) vulnerability in the log feature in the John Godley Search Unleashed 0.2.10 plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter, which is not properly handled when the administrator views the log file.

Vulnerable Systems

Application

  • John Godley Search Unleashed 0.2.10

  • Wordpress Search Unleashed Plugin 0.2.10


References

XF - searchunleashed-log-xss(40513)

BID - 27791

BUGTRAQ - 20080213 Search Unleashed 0.2.10 JavaScript injection (Wordpress plugin)

CONFIRM - http://urbangiraffe.com/tracker/issues/show/60

SECUNIA - 28968

SREASON - 3674


Last Updated: 27 May 2016 10:46:57