Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0838

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0838
Last Modified 07 Mar 2011 10:05:32
Published 20 Feb 2008 04:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0838

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the web administration interface in Sophos ES1000 and ES4000 Email Security Appliance 2.1.0.0 allow remote attackers to inject arbitrary web script or HTML via the (1) error and (2) go parameters to the login page.

Vulnerable Systems

Application

  • Sophos Es1000 2.1.0.0

  • Sophos Es4000 2.1.0.0


References

VUPEN - ADV-2008-0574

CONFIRM - http://www.sophos.com/support/knowledgebase/article/34733.html

BID - 27813

BUGTRAQ - 20080215 [INFIGO-2008-02-13]: SOPHOS Email Security Appliance Cross Site Scripting Vulnerability

MISC - http://www.infigo.hr/en/in_focus/advisories/INFIGO-2008-02-13

SECUNIA - 28961

SECTRACK - 1019427

SREASON - 3673


Last Updated: 27 May 2016 10:46:57