Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0844

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0844
Last Modified 05 Sep 2008 05:36:08
Published 20 Feb 2008 04:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0844

Summary

SQL injection vulnerability in index.php in the PccookBook (com_pccookbook) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the user_id parameter.

Vulnerable Systems

Application

  • Joomla Com Pccookbook


References

MILW0RM - 5145

XF - pccookbook-index-sql-injection(40620)

BID - 27864


Last Updated: 27 May 2016 10:46:57