Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0861

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0861
Last Modified 07 Mar 2011 10:05:34
Published 20 Feb 2008 08:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0861

Summary

Cross-site scripting (XSS) vulnerability in leg/Main.nsf in IBM Lotus Quickplace 7.0 allows remote attackers to inject arbitrary web script or HTML via an h_SearchString sub-parameter in the PreSetFields parameter of an EditDocument action.

Vulnerable Systems

Application

  • Ibm Lotus Quickplace 7.0


References

VUPEN - ADV-2008-0841

SECTRACK - 1019432

BID - 27871

MISC - http://www.securiteam.com/securitynews/5AP0B2KNFM.html

SECUNIA - 29025


Last Updated: 27 May 2016 10:46:57