Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0869

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0869
Last Modified 07 Mar 2011 10:05:35
Published 20 Feb 2008 08:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0869

Summary

Cross-site scripting (XSS) vulnerability in BEA WebLogic Workshop 8.1 through SP6 and Workshop for WebLogic 9.0 through 10.0 allows remote attackers to inject arbitrary web script or HTML via a "framework defined request parameter" when using WebLogic Workshop or Apache Beehive NetUI framework with page flows.

Vulnerable Systems

Application

  • Bea Systems Weblogic 10.0

  • Bea Weblogic Server 9.0

  • Bea Weblogic Server 9.1

  • Bea Weblogic Server 9.2

  • Bea Weblogic Workshop 8.1


References

VUPEN - ADV-2008-0612

VUPEN - ADV-2008-0611

BEA - BEA08-189.00

SECTRACK - 1019438

SECUNIA - 29041


Last Updated: 27 May 2016 10:46:58