Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0871

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0871
Last Modified 07 Mar 2011 10:05:35
Published 21 Feb 2008 02:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0871

Summary

Multiple stack-based buffer overflows in Now SMS/MMS Gateway 2007.06.27 and earlier allow remote attackers to execute arbitrary code via a (1) long password in an Authorization header to the HTTP service or a (2) large packet to the SMPP service.

Vulnerable Systems

Application

  • Now Sms Mms Gateway 2007.06.27


References

VUPEN - ADV-2008-0615

BID - 27896

BUGTRAQ - 20080219 Multiple buffer-overflow in NowSMS v2007.06.27

MILW0RM - 5695

SECUNIA - 29003

MISC - http://aluigi.altervista.org/adv/nowsmsz-adv.txt


Last Updated: 27 May 2016 10:46:58