Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0872

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0872
Last Modified 05 Sep 2008 05:36:12
Published 21 Feb 2008 02:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0872

Summary

Cross-site scripting (XSS) vulnerability in SmarterTools SmarterMail Enterprise 4.3 allows remote attackers to inject arbitrary web script or HTML via a STYLE attribute of an element in the Subject field of an e-mail message.

Vulnerable Systems

Application

  • Smartertools Smartermail Enterprise 4.3


References

SECTRACK - 1019461

BID - 27878

BUGTRAQ - 20080219 SmarterMail Enterprise 4.3 - malformed mail XSS

SREASON - 3686

SECUNIA - 29024

MISC - http://es.geocities.com/jplopezy/SmarterMailXSS.txt


Last Updated: 27 May 2016 10:46:58