Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0880

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0880
Last Modified 05 Sep 2008 05:36:14
Published 21 Feb 2008 02:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0880

Summary

SQL injection vulnerability in modules.php in the EasyContent module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the page_id parameter.

Vulnerable Systems

Application

  • Phpnuke Easycontent Module


References

BID - 27897

MILW0RM - 5155


Last Updated: 27 May 2016 10:46:58