Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0897

Overview

Vulnerability Score 7.9 7.9
CVE Id CVE-2008-0897
Last Modified 07 Mar 2011 10:05:37
Published 22 Feb 2008 04:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-0897

Summary

Unspecified vulnerability in BEA WebLogic Server 9.0 through 10.0 allows remote authenticated users without "receive" permissions to bypass intended access restrictions and receive messages from a standalone JMS Topic or secured Distributed Topic member destination, related to durable subscriptions.

Vulnerable Systems

Application

  • Bea Weblogic Server 10.0

  • Bea Weblogic Server 9.0

  • Bea Weblogic Server 9.1

  • Bea Weblogic Server 9.2


References

BEA - BEA08-193.00

VUPEN - ADV-2008-0612

SECTRACK - 1019444

SECUNIA - 29041


Last Updated: 27 May 2016 10:46:58