Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0899

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0899
Last Modified 07 Mar 2011 10:05:38
Published 22 Feb 2008 04:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0899

Summary

Cross-site scripting (XSS) vulnerability in the Administration Console in BEA WebLogic Server and Express 9.0 through 10.0 allows remote attackers to inject arbitrary web script or HTML via URLs that are not properly handled by the Unexpected Exception Page.

Vulnerable Systems

Application

  • Bea Weblogic Server 10.0

  • Bea Weblogic Server 9.0

  • Bea Weblogic Server 9.1

  • Bea Weblogic Server 9.2


References

BEA - BEA08-195.00

VUPEN - ADV-2008-0612

SECTRACK - 1019448

SECUNIA - 29041


Last Updated: 27 May 2016 10:46:58