Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0904

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2008-0904
Last Modified 07 Mar 2011 10:05:38
Published 22 Feb 2008 04:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0904

Summary

Unspecified vulnerability in the download servlet in BEA Plumtree Collaboration 4.1 through SP2 and AquaLogic Interaction 4.2 through MP1 allows remote attackers to read arbitrary files via a crafted URL.

Vulnerable Systems

Application

  • Bea Systems Aqualogic Interaction 4.2

  • Bea Systems Aqualogic Interaction 4.2 Mp1

  • Bea Systems Plumtree Collaboration 4.1

  • Bea Systems Plumtree Collaboration 4.1 Sp1

  • Bea Systems Plumtree Collaboration 4.1 Sp2


References

BEA - BEA08-200.00

VUPEN - ADV-2008-0607

OSVDB - 41881

SECTRACK - 1019437

SECUNIA - 28991


Last Updated: 27 May 2016 10:46:58