Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0906

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0906
Last Modified 05 Sep 2008 05:36:18
Published 22 Feb 2008 04:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0906

Summary

SQL injection vulnerability in the Docum module in PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the artid parameter in a viewarticle operation.

Vulnerable Systems

Application

  • Php-nuke Module Docum


References

XF - docum-modules-sql-injection(40720)

BID - 27912

MILW0RM - 5161


Last Updated: 27 May 2016 10:46:58