Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0921

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0921
Last Modified 05 Sep 2008 05:36:20
Published 22 Feb 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0921

Summary

SQL injection vulnerability in news.php in beContent 0.3.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Becontent 0.3.1


References

BID - 27928

MILW0RM - 5170

SECUNIA - 29061


Last Updated: 27 May 2016 10:46:58