Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0940

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0940
Last Modified 05 Sep 2008 05:36:23
Published 25 Feb 2008 03:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0940

Summary

Cross-site scripting (XSS) vulnerability in Plain Black WebGUI before 7.4.24 allows remote attackers to inject arbitrary web script or HTML when creating a username, a different vulnerability than CVE-2007-0407.

Vulnerable Systems

Application

  • Webgui 7.4

  • Webgui 7.4.10

  • Webgui 7.4.11

  • Webgui 7.4.12

  • Webgui 7.4.13

  • Webgui 7.4.14

  • Webgui 7.4.15

  • Webgui 7.4.16

  • Webgui 7.4.17

  • Webgui 7.4.18

  • Webgui 7.4.2

  • Webgui 7.4.23

  • Webgui 7.4.3

  • Webgui 7.4.4

  • Webgui 7.4.5

  • Webgui 7.4.6

  • Webgui 7.4.7

  • Webgui 7.4.8

  • Webgui 7.4.9


References

BID - 27869

CONFIRM - http://www.plainblack.com/getwebgui/advisories/webgui-7_4_24-stable-released

SECUNIA - 28967


Last Updated: 27 May 2016 10:46:58