Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0962

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-0962
Last Modified 07 Mar 2011 10:05:43
Published 14 Apr 2008 12:05:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-0962

Summary

Stack-based buffer overflow in the File System Manager for EMC DiskXtender 6.20.060 allows remote authenticated users to execute arbitrary code via a crafted request to the RPC interface.

Vulnerable Systems

Application

  • Emc Diskxtender 6.20.060


References

XF - emc-diskxtender-filesystemmanager-bo(41774)

VUPEN - ADV-2008-1198

SECTRACK - 1019828

BID - 28728

OSVDB - 44418

SECUNIA - 29778

IDEFENSE - 20080410 EMC DiskXtender File System Manager Stack Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:46:58