Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0963

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-0963
Last Modified 07 Mar 2011 10:05:43
Published 14 Apr 2008 12:05:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-0963

Summary

Format string vulnerability in EMC DiskXtender MediaStor 6.20.060 allows remote authenticated users to execute arbitrary code via a crafted message to the RPC interface.

Vulnerable Systems

Application

  • Emc Diskxtender 6.20.060


References

XF - emc-diskxtender-mediastor-format-string(41773)

VUPEN - ADV-2008-1198

SECTRACK - 1019829

BID - 28729

BID - 28727

OSVDB - 44417

SECUNIA - 29778

IDEFENSE - 20080410 EMC DiskXtender MediaStor Format String Vulnerability


Last Updated: 27 May 2016 10:46:58