Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1013

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1013
Last Modified 07 Mar 2011 10:05:48
Published 04 Apr 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1013

Summary

Apple QuickTime before 7.4.5 enables deserialization of QTJava objects by untrusted Java applets, which allows remote attackers to execute arbitrary code via a crafted applet.

Vulnerable Systems

Application

  • Apple Quicktime 7.4.4


References

CERT - TA08-094A

SECUNIA - 29650

XF - quicktime-qtjava-code-execution(41601)

VUPEN - ADV-2008-1078

BID - 28583

CONFIRM - http://support.apple.com/kb/HT1241

SECTRACK - 1019757

Related Patches

Apple 2008-04-02 QuickTime 7.4.5 for Panther

Apple 2008-04-02 QuickTime 7.4.5 for Leopard

Apple 2008-04-02 QuickTime 7.4.5 for Tiger


Last Updated: 27 May 2016 10:47:00