Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1024

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1024
Last Modified 18 Mar 2009 01:34:03
Published 17 Apr 2008 03:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1024

Summary

Apple Safari before 3.1.1, when running on Windows XP or Vista, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a file download with a crafted file name, which triggers memory corruption.

Vulnerable Systems

Application

  • Apple Safari 3

  • Apple Safari 3.1


References

CERT-VN - VU#529441

VUPEN - ADV-2008-0979

CONFIRM - http://support.apple.com/kb/HT1467

XF - apple-safari-filedownload-code-execution(41864)

SECTRACK - 1019868

BID - 28813

APPLE - APPLE-SA-2008-04-16


Last Updated: 27 May 2016 10:47:00