Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1047

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1047
Last Modified 24 Oct 2012 12:00:00
Published 27 Feb 2008 02:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1047

Summary

Cross-site scripting (XSS) vulnerability in tiki-edit_article.php in TikiWiki before 1.9.10.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Tikiwiki 1.9 Rc1

  • Tikiwiki 1.9 Rc2

  • Tikiwiki 1.9 Rc3

  • Tikiwiki 1.9 Rc3.1

  • Tikiwiki 1.9.1

  • Tikiwiki 1.9.1.1

  • Tikiwiki 1.9.10

  • Tikiwiki 1.9.2

  • Tikiwiki 1.9.3.1

  • Tikiwiki 1.9.3.2

  • Tikiwiki 1.9.4

  • Tikiwiki 1.9.5

  • Tikiwiki 1.9.6

  • Tikiwiki 1.9.7

  • Tikiwiki 1.9.8

  • Tikiwiki 1.9.8.2

  • Tikiwiki 1.9.8.3

  • Tikiwiki 1.9.9

  • Tikiwiki Cms%2fgroupware 1.6.1


References

BID - 27968

CONFIRM - http://tikiwiki.org/ReleaseNotes1910

VUPEN - ADV-2008-0661

SECUNIA - 29092

CONFIRM - http://dev.tikiwiki.org/tiki-view_tracker_item.php?itemId=1498


Last Updated: 27 May 2016 11:01:13