Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1057

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2008-1057
Last Modified 07 Mar 2011 10:05:53
Published 28 Feb 2008 02:44:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1057

Summary

The ip6_check_rh0hdr function in netinet6/ip6_input.c in OpenBSD 4.2 allows attackers to cause a denial of service (panic) via malformed IPv6 routing headers.

Vulnerable Systems

Application

  • Openbsd 4.2


References

BID - 27965

OPENBSD - 20080225 008: RELIABILITY FIX: February 25, 2008

SECUNIA - 29078

VUPEN - ADV-2008-0660

SECTRACK - 1019496


Last Updated: 27 May 2016 10:47:01