Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1061

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1061
Last Modified 07 Mar 2011 10:05:53
Published 28 Feb 2008 02:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1061

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Sniplets 1.1.2 and 1.2.2 plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) text parameter to (a) warning.php, (b) notice.php, and (c) inset.php in view/sniplets/, and possibly (d) modules/execute.php; the (2) url parameter to (e) view/admin/submenu.php; and the (3) page parameter to (f) view/admin/pager.php.

Vulnerable Systems

Application

  • Wordpress Sniplets Plugin 1.1.2

  • Wordpress Sniplets Plugin 1.2.2


References

XF - ets-multiple-xss(40830)

XF - sniplets-multiple-xss(40830)

BID - 27985

BUGTRAQ - 20080225 Wordpress Plugin Sniplets 1.1.2 Multiple Vulnerabilities

MILW0RM - 5194

SECUNIA - 29099

SREASON - 3706


Last Updated: 27 May 2016 10:47:01