Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1073

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1073
Last Modified 07 Mar 2011 10:05:54
Published 28 Feb 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1073

Summary

Cross-site scripting (XSS) vulnerability in the report interface in Internet Security Systems (ISS) Internet Scanner 7.0 Service Pack 2 Build 7.2.2005.52 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Internet Security Systems Internet Scanner 7.0 Sp2


References

VUPEN - ADV-2008-0681

SECTRACK - 1019508

BID - 28014

SECUNIA - 29038

JVN - JVN#42381549


Last Updated: 27 May 2016 10:47:01