Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1076

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1076
Last Modified 05 Sep 2008 05:36:45
Published 28 Feb 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1076

Summary

Cross-site scripting (XSS) vulnerability in search.php in Interspire Shopping Cart 1.x allows remote attackers to inject arbitrary web script or HTML via the search_query parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Interspire Shopping Cart 1


References

SECUNIA - 29150

XF - interspire-search-xss(40906)

BID - 28029


Last Updated: 27 May 2016 10:47:01