Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1092

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-1092
Last Modified 07 Mar 2011 10:05:56
Published 25 Mar 2008 12:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1092

Summary

Buffer overflow in msjet40.dll before 4.0.9505.0 in Microsoft Jet Database Engine allows remote attackers to execute arbitrary code via a crafted Word file, as exploited in the wild in March 2008. NOTE: as of 20080513, Microsoft has stated that this is the same issue as CVE-2007-6026.

Vulnerable Systems

Application

  • Microsoft Word 2000

  • Microsoft Word 2002

  • Microsoft Word 2003

  • Microsoft Word 2003 Sp3

  • Microsoft Word 2007

  • Microsoft Word 2007 Sp1


References

CERT-VN - VU#936529

XF - microsoft-jet-msjet40-bo(41380)

SECTRACK - 1019686

MS - MS08-028

MSKB - 950627

HP - SSRT080071

HP - HPSBST02336


Last Updated: 27 May 2016 10:47:01