Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1093

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-1093
Last Modified 07 Mar 2011 10:05:56
Published 18 Sep 2008 11:04:27
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1093

Summary

Acresso InstallShield Update Agent does not properly verify the authenticity of Rule Scripts obtained from GetRules.asp web pages on FLEXnet Connect servers, which allows remote man-in-the-middle attackers to execute arbitrary VBScript code via Trojan horse Rules.

Vulnerable Systems

Application

  • Acresso Flexnet Connect

  • Acresso Intallshield Update Agent


References

CERT-VN - VU#837092

VUPEN - ADV-2008-2613

MISC - http://www.simplicity.net/vuln/CVE-2008-1093.txt

SECTRACK - 1020893

BID - 31204

BUGTRAQ - 20080916 InstallShield Update Agent - Downloads and executes "Rule Scripts" insecurely.

SREASON - 4268

SECUNIA - 31896


Last Updated: 27 May 2016 10:47:01