Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1102

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1102
Last Modified 07 Mar 2011 10:05:57
Published 22 Apr 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1102

Summary

Stack-based buffer overflow in the imb_loadhdr function in Blender 2.45 allows user-assisted remote attackers to execute arbitrary code via a .blend file that contains a crafted Radiance RGBE image.

Vulnerable Systems

Application

  • Blender 2.45


References

VUPEN - ADV-2008-1308

BID - 28870

MANDRIVA - MDVSA-2008:204

MISC - http://secunia.com/secunia_research/2008-16/advisory/

SECUNIA - 29818

FEDORA - FEDORA-2008-3875

FEDORA - FEDORA-2008-3862

XF - blender-imbloadhdr-bo(41917)

GENTOO - GLSA-200805-12

DEBIAN - DSA-1567

SECUNIA - 30272

SECUNIA - 30151

SECUNIA - 30097

SECUNIA - 29957

SUSE - SUSE-SR:2008:010


Last Updated: 27 May 2016 10:47:01