Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1111

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1111
Last Modified 21 Sep 2011 12:00:00
Published 04 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1111

Summary

mod_cgi in lighttpd 1.4.18 sends the source code of CGI scripts instead of a 500 error when a fork failure occurs, which might allow remote attackers to obtain sensitive information.

Vulnerable Systems

Application

  • Lighttpd 1.4.18


References

FEDORA - FEDORA-2008-2278

FEDORA - FEDORA-2008-2262

MISC - https://issues.rpath.com/browse/RPL-2326

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=211956

XF - lighttpd-modcgi-information-disclosure(41008)

VUPEN - ADV-2008-0763

BID - 28100

BUGTRAQ - 20080312 rPSA-2008-0106-1 lighttpd

DEBIAN - DSA-1513

MISC - http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0106

CONFIRM - http://trac.lighttpd.net/trac/changeset/2107

GENTOO - GLSA-200803-10

SECUNIA - 29622

SECUNIA - 29318

SECUNIA - 29275

SECUNIA - 29268

SECUNIA - 29235

SECUNIA - 29209

SUSE - SUSE-SR:2008:008


Last Updated: 27 May 2016 10:47:02