Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1130

Overview

Vulnerability Score 6.6 6.6
CVE Id CVE-2008-1130
Last Modified 07 Mar 2011 10:05:59
Published 03 Mar 2008 07:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-1130

Summary

Unspecified vulnerability in IBM WebSphere MQ 6.0.x before 6.0.2.2 and 5.3 before Fix Pack 14 allows attackers to bypass access restrictions for a queue manager via a SVRCONN (MQ client) channel.

Vulnerable Systems

Application

  • Ibm Websphere Mq 5.3

  • Ibm Websphere Mq 6


References

VUPEN - ADV-2008-0719

SECTRACK - 1019527

BID - 28046

AIXAPAR - IZ01272

SECUNIA - 29170


Last Updated: 27 May 2016 10:47:02