Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1164

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1164
Last Modified 05 Sep 2008 05:37:01
Published 05 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1164

Summary

SQL injection vulnerability in index.php in phpComasy 0.8 allows remote attackers to execute arbitrary SQL commands via the mod_project_id parameter in a project_detail action.

Vulnerable Systems

Application

  • Phpcomasy 0.8


References

BID - 28064

MILW0RM - 5209


Last Updated: 27 May 2016 10:47:02