Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1165

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1165
Last Modified 05 Sep 2008 05:37:01
Published 05 Mar 2008 06:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1165

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Flyspray 0.9.9 through 0.9.9.4 allow remote attackers to inject arbitrary web script or HTML via (1) a forced SQL error message or (2) old_value and new_value database fields in task summaries, related to the item_summary parameter in a details action in index.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Flyspray 0.9.9

  • Flyspray 0.9.9.1

  • Flyspray 0.9.9.2

  • Flyspray 0.9.9.3

  • Flyspray 0.9.9.4


References

SECUNIA - 29215

CONFIRM - http://flyspray.org/fsa:3

XF - flyspray-itemsummary-xss(40963)


Last Updated: 27 May 2016 10:47:02