Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1170

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-1170
Last Modified 05 Sep 2008 05:37:02
Published 05 Mar 2008 06:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1170

Summary

Multiple PHP remote file inclusion vulnerabilities in KCWiki 1.0 allow remote attackers to execute arbitrary PHP code via a URL in the page parameter to (1) minimal/wiki.php and (2) simplest/wiki.php.

Vulnerable Systems

Application

  • Kcwiki 1.0


References

BUGTRAQ - 20080302 kcwiki 1.0 multiple remote file inclusion vulnerabilities.

XF - kcwiki-wiki-file-include(40976)

BID - 28074

SREASON - 3714

SECUNIA - 29218


Last Updated: 27 May 2016 10:47:02