Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1174

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1174
Last Modified 05 Sep 2008 05:37:02
Published 05 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1174

Summary

Cross-site scripting (XSS) vulnerability in editUser.asp in AuthentiX 6.3b1 Trial allows remote attackers to inject arbitrary web script or HTML via the username parameter.

Vulnerable Systems

Application

  • Flicks Software Authentix 6.3b1


References

BID - 28040

SECTRACK - 1019520

SECUNIA - 29142

FULLDISC - 20080226 XSS Vulnerability in AuthentiX


Last Updated: 27 May 2016 10:47:02