Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1179

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1179
Last Modified 10 Nov 2011 12:00:00
Published 05 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1179

Summary

Multiple cross-site scripting (XSS) vulnerabilities in include/common/javascript/color_picker.php in Centreon 1.4.2.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name and (2) title parameters. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Centreon 1.4

  • Centreon 1.4.1

  • Centreon 1.4.2

  • Centreon 1.4.2.1

  • Centreon 1.4.2.2

  • Centreon 1.4.2.3


References

XF - centreon-colorpicker-xss(40924)

BID - 28043

CONFIRM - http://www.centreon.com/Product/Changelog-Centreon-1.4.x.html

SECUNIA - 29158


Last Updated: 27 May 2016 10:47:02