Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1180

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1180
Last Modified 07 Mar 2011 10:06:16
Published 05 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1180

Summary

Cross-site scripting (XSS) vulnerability in dana-na/auth/rdremediate.cgi in Juniper Networks Secure Access 2000 5.5 R1 build 11711 allows remote attackers to inject arbitrary web script or HTML via the delivery_mode parameter.

Vulnerable Systems

Application

  • Juniper Secure Access 2000 5.5


References

XF - junipernetworks-rdremediate-xss(40916)

VUPEN - ADV-2008-0762

BID - 28034

BUGTRAQ - 20080228 PR07-41: XSS on Juniper Networks Secure Access 2000

MISC - http://www.procheckup.com/Vulnerability_PR07-41.php

SECUNIA - 29165

SREASON - 3720


Last Updated: 27 May 2016 10:47:02