Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1182

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1182
Last Modified 05 Sep 2008 05:37:03
Published 05 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1182

Summary

Cross-site scripting (XSS) vulnerability in BSD Perimeter pfSense before 1.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Bsd Perimeter Pfsense 1.0.1

  • Bsd Perimeter Pfsense 1.2


References

BID - 28072

SECUNIA - 29126

CONFIRM - http://blog.pfsense.org/?p=170

XF - pfsense-unspecified-xss(40967)


Last Updated: 27 May 2016 10:47:03