Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1198

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2008-1198
Last Modified 05 Sep 2008 05:37:06
Published 06 Mar 2008 04:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1198

Summary

The default IPSec ifup script in Red Hat Enterprise Linux 3 through 5 configures racoon to use aggressive IKE mode instead of main IKE mode, which makes it easier for remote attackers to conduct brute force attacks by sniffing an unencrypted preshared key (PSK) hash.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 3.0

  • Redhat Enterprise Linux 5.0

Application

  • Red Hat Enterprise Linux 4


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=435274

XF - ipsec-ifup-weak-security(41053)

SECTRACK - 1019563

MISC - http://www.ernw.de/download/pskattack.pdf

Related Patches

Red Hat 2012:0312-03 RHSA Low: initscripts security and bug fix update for RHEL 5 x86

Red Hat 2012:0312-03 RHSA Low: initscripts security and bug fix update for RHEL 5 x86_64


Last Updated: 27 May 2016 10:47:04