Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1204

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1204
Last Modified 07 Mar 2011 10:06:19
Published 07 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1204

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Administration Console in Sun Java System Access Manager 7.1 and 7 2005Q4 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the (1) Help and (2) Version windows.

Vulnerable Systems

Application

  • Sun Java System Access Manager 7.0

  • Sun Java System Access Manager 7.0 2005q4

  • Sun Java System Access Manager 7.1


References

SUNALERT - 201251

VUPEN - ADV-2008-0784

SECUNIA - 29252

XF - sun-jsam-adminconsole-xss(41024)

BID - 28113


Last Updated: 27 May 2016 10:47:04