Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1208

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1208
Last Modified 07 Mar 2011 10:06:19
Published 07 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1208

Summary

Cross-site scripting (XSS) vulnerability in the login page in Check Point VPN-1 UTM Edge W Embedded NGX 7.0.48x allows remote attackers to inject arbitrary web script or HTML via the user parameter.

Vulnerable Systems

Application

  • Checkpoint Vpn-1 Utm Edge W Embedded Ngx 7.0.48


References

CONFIRM - https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk34520

VUPEN - ADV-2008-0788

MISC - http://www.louhi.fi/advisory/checkpoint_080306.txt

SECUNIA - 29243

XF - vpn1utmedge-login-xss(41032)

SECTRACK - 1019554

BID - 28116

BUGTRAQ - 20080306 Checkpoint VPN-1 UTM Edge cross-site scripting


Last Updated: 27 May 2016 10:47:04