Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1212

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1212
Last Modified 05 Sep 2008 05:37:08
Published 07 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1212

Summary

Cross-site scripting (XSS) vulnerability in set_permissions.php in Podcast Generator 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the scriptlang parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Podcast Generator 0.96.2


References

BID - 28106

XF - podcastgenerator-setpermissions-xss(41130)


Last Updated: 27 May 2016 10:47:04