Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1217

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-1217
Last Modified 03 Sep 2009 12:00:00
Published 08 Mar 2008 09:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1217

Summary

Unspecified vulnerability in nlnotes.dll in the client in IBM Lotus Notes 6.5, 7.0.x before 7.0.2 CCH, and 8.0.x before 8.0.1 allows remote attackers to execute arbitrary code via a crafted attachment in an e-mail message sent over SMTP, a variant of CVE-2007-6706.

Vulnerable Systems

Application

  • Ibm Lotus Notes 6.5

  • Ibm Lotus Notes 7.0.2

  • Ibm Lotus Notes 8.0.0


References

CONFIRM - http://www-1.ibm.com/support/docview.wss?uid=swg21271957

SECTRACK - 1019464


Last Updated: 27 May 2016 10:47:04