Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1220

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-1220
Last Modified 05 Sep 2008 05:37:10
Published 10 Mar 2008 01:44:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1220

Summary

SQL injection vulnerability in the 4nChat 0.91 module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the roomid parameter in an index action to modules.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Phpnuke 4nchat 0.91


References

BID - 28128

XF - 4nchat-roomid-sql-injection(41051)


Last Updated: 27 May 2016 10:47:04