Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1228

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1228
Last Modified 08 Sep 2013 01:32:35
Published 10 Mar 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1228

Summary

Cross-site scripting (XSS) vulnerability in admin.php in MG2 (formerly Minigal) allows remote attackers to inject arbitrary web script or HTML via the list parameter in an import action.

Vulnerable Systems

Application

  • Minigal Mg2


References

BID - 28098

BUGTRAQ - 20080304 Minigal 2 critical XSS


Last Updated: 27 May 2016 10:47:04