Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1229

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-1229
Last Modified 05 Sep 2008 12:00:00
Published 10 Mar 2008 01:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1229

Summary

Cross-site scripting (XSS) vulnerability in Edit.jsp in JSPWiki 2.4.104 and 2.5.139 allows remote attackers to inject arbitrary web script or HTML via the editor parameter, a different vector than CVE-2007-5120.b.

Vulnerable Systems

Application

  • Jspwiki 2.4.104

  • Jspwiki 2.5.139

  • Jspwiki 2.5.139 Beta


References

XF - jspwiki-edit-xss(40507)

BID - 27785

MILW0RM - 5112

MISC - http://www.bugsec.com/articles.php?Security=48&Web-Application-Firewall=0

SECUNIA - 28969

BUGTRAQ - 20080213 JSPWiki Multiple Vulnerabilities


Last Updated: 27 May 2016 10:47:04