Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1244

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-1244
Last Modified 29 Aug 2009 01:12:27
Published 10 Mar 2008 01:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1244

Summary

cgi-bin/setup_dns.exe on the Belkin F5D7230-4 router with firmware 9.01.10 does not require authentication, which allows remote attackers to perform administrative actions, as demonstrated by changing a DNS server via the dns1_1, dns1_2, dns1_3, and dns1_4 parameters. NOTE: it was later reported that F5D7632-4V6 with firmware 6.01.08 is also affected.

Vulnerable Systems


References

MISC - https://bugzilla.mozilla.org/show_bug.cgi?id=371598

BUGTRAQ - 20080301 The Router Hacking Challenge is Over!

MISC - http://www.gnucitizen.org/projects/router-hacking-challenge/

XF - belkin-f5d72304-setupdns-security-bypass(41124)

BID - 28319

SECUNIA - 29345


Last Updated: 27 May 2016 10:47:05