Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1269

Overview

Vulnerability Score 7.1 7.1
CVE Id CVE-2008-1269
Last Modified 05 Sep 2008 12:00:00
Published 10 Mar 2008 01:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-1269

Summary

cp06_wifi_m_nocifr.cgi in the admin panel on the Alice Gate 2 Plus Wi-Fi router does not verify authentication credentials, which allows remote attackers to disable Wi-Fi encryption via a certain request.

Vulnerable Systems


References

XF - alicegate2pluswifi-admin-security-bypass(41110)

BUGTRAQ - 20080301 The Router Hacking Challenge is Over!

MISC - http://www.gnucitizen.org/projects/router-hacking-challenge/

MISC - http://vx.netlux.org/wargamevx/alice_gate2_pluswifi_PoC.zip


Last Updated: 27 May 2016 10:47:05