Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-1279

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-1279
Last Modified 07 Mar 2011 10:06:27
Published 10 Mar 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-1279

Summary

Acronis True Image Group Server 1.5.19.191 and earlier, included in Acronis True Image Enterprise Server 9.5.0.8072 and the other True Image packages, allows remote attackers to cause a denial of service (crash) via a packet with an invalid length field, which causes an out-of-bounds read.

Vulnerable Systems

Application

  • Acronis True Image 1.5.19.191

  • Acronis True Image 9.5.0.8072


References

XF - acronis-groupserver-dos(41071)

VUPEN - ADV-2008-0813

BID - 28169

BUGTRAQ - 20080310 Invalid memory access in Acronis True Image Group Server 1.5.19.191

SECUNIA - 29306

MISC - http://aluigi.altervista.org/adv/acrogroup-adv.txt


Last Updated: 27 May 2016 10:47:06